M201 extruder not dispensing and wrong temp.

Post Reply
stefbois
Posts: 9
Joined: Tue Dec 01, 2015 9:51 am
Location: Ontario Canada

M201 extruder not dispensing and wrong temp.

Post by stefbois » Mon Mar 21, 2016 4:10 am

Hi Guy's and Girl's


My display is showing the target temp okay 220x and bed 58x...
But when actually using pla, the Pla curl and jam in the 2 to one extruder...

Here is my story and where I am baffle!
On the display we see 220...I marked X because when I took a laser pointer temp reader shot I got 107 to 125c around the nozzle block...
What Equal 220F darn 107c...Keep on reading! It is getting more puzzeling!

The bed temp is not right but still not in X degree. I take a laser readout, get 42.2c and a contact probe 43.0c display is 58 whatttt ?
Not in F it would be 109.4F ...So the bed would be in Celsius? Arg!

Both read 16 at rest for a room Temp around 20c...Both sensor are wrong or the GTM 32 is screwed? All new out of the box...

I am waiting for Greetech to respond to me on the next step...Anyone went through this issue before?
Found rather Ironic that a sensor would brake and tell range in Celsius...But Murphy's as to do something...

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: M201 extruder not dispensing and wrong temp.

Post by Mark » Mon Mar 21, 2016 4:43 pm

weird...maybe check out this link for some details, like the hotend and heatbed resistance:
http://www.geeetech.com/forum/viewtopic ... 19&t=17039

stefbois
Posts: 9
Joined: Tue Dec 01, 2015 9:51 am
Location: Ontario Canada

Re: M201 extruder not dispensing and wrong temp.

Post by stefbois » Fri Mar 25, 2016 4:15 am

After multiple test I am at a dead ends...A clug 0.4mm nozzle now.


So short story, I beleive that reloading the software partially cure my temp proble. I still have a darken f4 thing on my gtm32 board but it seem to work.
I found out that my testing plastic I did receive is way high in required temperature at least 248c before is start to look like fluidic...Start I said..

So to help other with some details That should have learn faster is the pig tail symptom. When the filament get pig tail...I n my case it looked like to issue bad temp and
my ptfe not deep enought in the nozzle assy...
extruder ptfe distance resize.jpg
The spacing in the left permit the filament to coils an jam in the tubing forcing you to remove the ptfe tubing and make it even worst if you not insert it properly again...It is always fun to see a picture to figure out I should have none better...Else on the right side you would get noise like tok tok of your extruder and not a major jam...
extruder ptfe distance resize.jpg (54.39 KiB) Viewed 11914 times
Example of what append to your filament when you have the wrong spacing...like in my case and wrong temp...
bad ptfe pos.jpg
Coils when bad temp and enough space to coil IE ptfe not deep enough...
bad ptfe pos.jpg (122.02 KiB) Viewed 11914 times
I had to dismentle so many time I thought to share the picture to figure how deep ptfe should be...
extruder ass1 resize.jpg
Front view
extruder ass1 resize.jpg (121.07 KiB) Viewed 11914 times
extruder ass2resize.jpg
Rear view where there is allen key to slide the heath sink away...Do not forget to re tighten them to hold and dissipate the heat...
extruder ass2resize.jpg (122.58 KiB) Viewed 11914 times

stefbois
Posts: 9
Joined: Tue Dec 01, 2015 9:51 am
Location: Ontario Canada

Re: M201 extruder not dispensing and wrong temp.

Post by stefbois » Mon Mar 28, 2016 1:26 am

Follow up...


Now I have found that the display is 26c higher then the nozzle and 30c higher from the bed.
Working with these value in mind and waiting from the replacement soft rod to arrive...
I am able to get some basic result...

My next attemp is making sure the bed sensor under the bed touch properly the platform...
And see if my nozzle sensor would do better with thermal grease to conduct the temp better of the block...

Also I did resolve some time out during process by making modification to the usb advance setting.
Latency 100ms and read write time out 100ms no bug so far appening as they where current...


To follow up...

stefbois
Posts: 9
Joined: Tue Dec 01, 2015 9:51 am
Location: Ontario Canada

Re: M201 extruder not dispensing and wrong temp.

Post by stefbois » Mon May 16, 2016 2:30 am

Hi all

Finally changing the thermistor did correct the differential range in between real and displayed...
I did have to change the conroller for other issue main while , fan stopping on ext ruder etc...
The temp is not perfect but more reasonable range...

HERNYBOY
Posts: 1
Joined: Wed Mar 16, 2016 8:48 pm

Re: M201 extruder not dispensing and wrong temp.

Post by HERNYBOY » Wed May 18, 2016 6:36 pm

Thanks so much stefbois for your very helpful research and reports.
Question: May you recommend the thermometer that you are using to get the temperature in the printer, please?
Thanks so much.
Greetings.

cerealkillers
Posts: 9
Joined: Sat Jun 11, 2016 3:25 pm

Re: M201 extruder not dispensing and wrong temp.

Post by cerealkillers » Sun Jun 12, 2016 4:36 am

Also wanted to say thanks. I'd been having flow problems too. I disassembled the hotend and pushed the PTFE through until it was flush with the vertical risers before screwing them back in.

My bed also reports temperatures 30 degrees lower than they really are. I'll sort a thermistor at some point but for now I can at least just set it higher...

penyru
Posts: 1
Joined: Wed Oct 06, 2021 5:41 pm

Re: M201 extruder not dispensing and wrong temp.

Post by penyru » Wed Oct 06, 2021 5:42 pm

M 201 extruder is not dispensing the wrong temperature and this blog is based about the Gree technology and the sort of things. The link is also mentioned about the comment of audience and the lab report writing services participents with the well designed manners.

jubacinoja
Posts: 1
Joined: Sat Oct 09, 2021 5:06 pm

Re: M201 extruder not dispensing and wrong temp.

Post by jubacinoja » Sat Oct 09, 2021 5:08 pm

This is a stage where you need to have a sharp eye for subtleties. You are moving significant data of toweringmedia.com the clients like name, contact subtleties, secret phrase, transporting address, request history, installment subtleties, etc.

Post Reply