new build and x axis problems

Post Reply
mannymiller
Posts: 14
Joined: Mon Feb 27, 2017 4:27 am

new build and x axis problems

Post by mannymiller » Mon Feb 27, 2017 4:39 am

Hi, Just finished building the Prusa i3 pro b printer, installed with the gt2560 rev a+ board.

i have checked all connections, so know its not a hardware problem. when i select home all axis return home ok, eccept the x-axis which
goes right instead of left and hits the end jamming the motor. I have seen quite a few other people with the same problem. but no proper
fix.

I have changed the " #define X_HOME_DIR 1" setting which stops the motor going right, but it still does not home. i have to manually
park it.

has anyone else had this issue and how did you fix it ?

any help gratefully appreciatted.

manny

User avatar
William
Site Admin
Posts: 6339
Joined: Tue Jun 07, 2016 9:38 am

Re: new build and x axis problems

Post by William » Wed Mar 01, 2017 4:53 pm

Hi,maybe this post can help you.viewtopic.php?f=17&t=17037
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

wocutib
Posts: 1
Joined: Wed Jun 23, 2021 5:40 pm

Re: new build and x axis problems

Post by wocutib » Wed Jun 23, 2021 5:41 pm

New build and X axis problem is the main concern shared by the Manny miller in the year 2017 with the typical strategies. This is a solution and section with the 3D printing problem for the steeper motors and kind of easy essay writing with the help that could be appreciated great full and sensibly.

Post Reply