Can't print a thing

Moderator: vert

Spydyr
Posts: 8
Joined: Tue Nov 20, 2018 10:18 pm

Re: Can't print a thing

Post by Spydyr » Wed Nov 21, 2018 8:49 pm

Sorry I ended up super busy last night. Tonight after I get back home from shopping, around 6:30 pm US CDT. I will make a quick video of what I have found with my A10M and my Creality Ender 3 on the extruder. I hope that it will. Also without the nozzle in force by hand some filament through. I had an ABS blockage once and didn't know it till I stripped some PLA in my extruder. Also I have been heating up to 250 on the hot end to clear blockages. You said that the filament was not very fluid. Could you show me a picture of 50 mm of filament pushed through the hot end at 210?

diler35
Posts: 24
Joined: Sun Nov 18, 2018 4:22 am

Re: Can't print a thing

Post by diler35 » Thu Nov 22, 2018 2:01 am

Hello,
Looking forward to see your video, as you asked i take a picture and here what is look like.
After this i give a another chance to print a usb holder but nothing comes out from extractor as you can see on video.
https://www.youtube.com/watch?v=XH4spvk6f4o
Attachments
50mm.JPG
50mm.JPG (85.58 KiB) Viewed 6306 times

Spydyr
Posts: 8
Joined: Tue Nov 20, 2018 10:18 pm

Re: Can't print a thing

Post by Spydyr » Thu Nov 22, 2018 8:36 am

https://youtu.be/A453dCxRpjQ

Sorry for the kids in the background. Here is the video from my Ender 3. The hot end setup is close to the A10. My A10M is busy printing.

diler35
Posts: 24
Joined: Sun Nov 18, 2018 4:22 am

Re: Can't print a thing

Post by diler35 » Thu Nov 22, 2018 2:04 pm

Thanks for the video, I'll give a try tonight if not I'm planning to send this printer back.

So i've did the cleaning as you've show me on your video, it was literally clean, and i put the white tube all way down after cleaning and putting all things back.I did a test and again nothing comes out of the extractor while printing.Even i had screen fault while doing auto bed levelling, i've rewrite the firmware several times just to be sure that problems is not coming from firmware, but result always same!
https://youtu.be/ftjjsvIpgZ8

Spydyr
Posts: 8
Joined: Tue Nov 20, 2018 10:18 pm

Re: Can't print a thing

Post by Spydyr » Fri Nov 23, 2018 10:54 am

One last thing to try is swap nozzles if you haven't done that yet. If you have then I would say something is wrong with the printer.

diler35
Posts: 24
Joined: Sun Nov 18, 2018 4:22 am

Re: Can't print a thing

Post by diler35 » Fri Nov 23, 2018 8:35 pm

I cleaned all parts, as you say something is wrong. I've contacted geeetech seller for a solution and they say that they will send me some part of machine so it can work properly. I'll tell it here if my printer problem solved by changing some part of machine.
Best Regards.

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Can't print a thing

Post by William » Sat Nov 24, 2018 11:01 am

diler35 wrote:
Fri Nov 23, 2018 8:35 pm
I cleaned all parts, as you say something is wrong. I've contacted geeetech seller for a solution and they say that they will send me some part of machine so it can work properly. I'll tell it here if my printer problem solved by changing some part of machine.
Best Regards.
We will keep can eye on it!
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Gandire48
Posts: 7
Joined: Thu Nov 22, 2018 2:19 am

Re: Can't print a thing

Post by Gandire48 » Sun Dec 09, 2018 4:54 pm

Some of my first ones were like that. I thought I was running PLA at 220* 60* bed 100% speed 100% flow. Then I realized I was using ABS ??
For the bed sticking problem I am using Blue Painters tape And Hairspray. just spray a light coat before each printing. ABS am running 250* Noz. 80* bed 90% speed 90% flow.

diler35
Posts: 24
Joined: Sun Nov 18, 2018 4:22 am

Re: Can't print a thing

Post by diler35 » Wed Dec 19, 2018 4:46 am

I haven't used ABS yet, only PLY for now.
I'm still waiting for the new parts to use my 3D printer, i don't know if i will recive parts soon :?:

andileibi@web.de
Posts: 2
Joined: Thu Dec 20, 2018 6:16 pm

Re: Can't print a thing

Post by andileibi@web.de » Thu Dec 20, 2018 6:29 pm

Hello, what about your problem with the printer, could you fix it?
I’ve the same troubles with my A10M, the filament (PLA) did not melt and the feeder can’t drive the material through the hot end, so I increased the nozzle temperature step by step.
With a nozzle temperature at last of 230°C (for PLA!!!) the filament is melting, I think the temperature sensor of the hotend ins not working correctly because the same filament works in another 3d print with 195°.
I’ve tried contacted Geeetech and German support, but no reaction from both.
I’m real disappointed, I’ll send it back to costumer.

Post Reply

Who is online

Users browsing this forum: No registered users and 33 guests