Marlin 1.1.8 update problems

Post Reply
Mr.Hotwire
Posts: 21
Joined: Mon Jun 24, 2019 9:16 am

Marlin 1.1.8 update problems

Post by Mr.Hotwire » Wed Apr 01, 2020 7:21 am

I have been trying to update my Pro C to Marlin for some time. Its having z axis issues when doing a rapid movement.

Here is a Video that can better explain the issue.

https://youtu.be/A59Ac9Lt2zE

User avatar
William
Site Admin
Posts: 6322
Joined: Tue Jun 07, 2016 9:38 am

Re: Marlin 1.1.8 update problems

Post by William » Wed Apr 01, 2020 10:01 am

Hi, you need to install your z-axis fixing plate.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Mr.Hotwire
Posts: 21
Joined: Mon Jun 24, 2019 9:16 am

Re: Marlin 1.1.8 update problems

Post by Mr.Hotwire » Wed Apr 01, 2020 10:58 am

The top plates? I removed them as the threaded rod is so warped, that it rocks the X Axis up and down as it travels on the Z.

You will notice that I have red caps on top that hold the guide rods, allowing the threaded rod to spin freely. THIS got rid of my wobble.

But that is not the problem, the problem is that once it starts to do a FAST move just prior to printing, they loose synch or something and one side of the carriage is misaligned.

But thanks for noticing, and garnering my reply. its not the fix for everyone, but it worked for me.

:)

Mr.Hotwire
Posts: 21
Joined: Mon Jun 24, 2019 9:16 am

Re: Marlin 1.1.8 update problems

Post by Mr.Hotwire » Wed Apr 01, 2020 11:04 am

William wrote:
Wed Apr 01, 2020 10:01 am
Hi, you need to install your z-axis fixing plate.
This was also part of the problem,

https://www.youtube.com/watch?v=7sdZNw8r8xk

User avatar
William
Site Admin
Posts: 6322
Joined: Tue Jun 07, 2016 9:38 am

Re: Marlin 1.1.8 update problems

Post by William » Wed Apr 01, 2020 12:06 pm

Mr.Hotwire wrote:
Wed Apr 01, 2020 11:04 am
William wrote:
Wed Apr 01, 2020 10:01 am
Hi, you need to install your z-axis fixing plate.
This was also part of the problem,

https://www.youtube.com/watch?v=7sdZNw8r8xk
Hi, If the bearing is stuck, you can add lubricant.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Mr.Hotwire
Posts: 21
Joined: Mon Jun 24, 2019 9:16 am

Re: Marlin 1.1.8 update problems

Post by Mr.Hotwire » Fri Apr 03, 2020 6:05 am

Its not a bearing, in the 2nd video it was a combo of the shafts and the screws being very bent.

the problem NOW is firmware, Im sure of it.

Mr.Hotwire
Posts: 21
Joined: Mon Jun 24, 2019 9:16 am

Re: Marlin 1.1.8 update problems

Post by Mr.Hotwire » Fri Apr 03, 2020 8:33 am

So this is in my configuration.h

Code: Select all

#define DEFAULT_AXIS_STEPS_PER_UNIT   { 79.89, 80.36, 2603, 95 }   //Orig { 80, 80, 4000, 500 } 93*2 = DRV8825 1/32 Stepps
Because I have threaded rod NOT Lead screw.

I have disconnected the screws from the Z-Axis steppers. And I STILL get the same noise. It is as if one of the steppers is skipping steps.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest