Extruder thermistor - contact problem

Post Reply
onki
Posts: 32
Joined: Sun Dec 30, 2018 9:08 pm

Extruder thermistor - contact problem

Post by onki » Sun Dec 30, 2018 9:19 pm

Hi,

I just managed to assemble and operate the I3 Aluminium.
There is one problem left so far.
When I boot the printer is sometimes get a maxtemp error caused by a high temperature reading (more than 300°C) of the extruder thermistor.
Moving the thermistor cable close to the extruder will suddenly give correct temp readings.
There must be a problem with the crimped joint of the thermistor and the wire close to the extruder. I can't fix that.

Who can I contact to get a replacement part as this situation is too tricky for a larger print (may cause afailure during print procedure) ?

I don't like the fact that the power supply unit is not fixed to the printer frame and the connector as well as mains switch are loose.
Are there any solutions to attach them to the printer frame?

It is really a nice printer but the loose power unit and cable let it look unfinished and unprofessional.

Best regards
Onki

User avatar
_kaktus_
Site Admin
Posts: 1237
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Extruder thermistor - contact problem

Post by _kaktus_ » Sat Jan 12, 2019 2:27 am

Hello.
:mrgreen:

Contact your salesman for replacement of a defective component.

I made a cover for the power supply for my printer.
See: https://imgur.com/a/BQ8KUn5
:D
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest