Easyprint 3D slice problem.

Post Reply
User avatar
Posts: 267
Joined: Wed Nov 30, 2011 9:49 am

Easyprint 3D slice problem.

Post by Admin » Tue Jan 30, 2018 11:19 am

If you are using Easyprint 3D to slice the file, and it shows like this.
"EasyPrint stopped working. The problem caused the program to stop running the System Windows program terminates to notify whether it is available"
TIM图片20180130105827.jpg (34.25 KiB) Viewed 16625 times
Then you can download visual C++, here is the link.
https://www.microsoft.com/en-us/downloa ... x?id=48145
click download, If your compuoter is 32 bit, you need download "vc_redist.x86.exe"
If your computer is 64 bit, you need download them both.
Caution:you have to download one by one, first you need download "vc_redist.x86.exe", then after installing it, you need download "vc_redist.x64.exe"
TIM图片20180130111803.png (6.9 KiB) Viewed 16625 times
then restart your computer.

Posts: 1
Joined: Tue Dec 25, 2018 6:58 am

Re: Easyprint 3D slice problem.

Post by jhhill3dprinter » Tue Dec 25, 2018 7:12 am

I had a problem with the updated version of 1.1.7. not slicing and giving me messages about not finding a gcode reference from my desk top icon. I went back to my 'all programs' list and clicked on my new Easyprint3d 1.1.7 version in that list. This opened up the application and then I tried it and it worked fine. This new version then started working fine on slicing from my desk top icon. It must have corrected the error in the app.

Posts: 1
Joined: Fri Apr 17, 2020 12:28 am

Re: Easyprint 3D slice problem.

Post by funnypictures99 » Fri Apr 17, 2020 12:32 am

what is advantage of this printer??


Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests