Connection and print fails with Windows 10

Post Reply
gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Connection and print fails with Windows 10

Post by gpau » Thu Nov 16, 2017 5:25 am

Easy Print does not print, the com serial port is recognized because it feels the connection signal with the PC, but when the print order prints the Geeetech i3 Pro C does not start. Is not Windows 10 a problem or a driver?
Thank you

User avatar
William
Site Admin
Posts: 4336
Joined: Tue Jun 07, 2016 9:38 am

Re: Connection and print fails with Windows 10

Post by William » Thu Nov 16, 2017 1:21 pm

You should ensure the drive install correct and open the bottom of power
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Re: Connection and print fails with Windows 10

Post by gpau » Thu Nov 16, 2017 3:02 pm

When I start the program and go to the printer hyphen button, geeetech is recognized by the PC, but when the print order does not print.
It sounds weird that it does not work on two PCs.
Thank you

hnswbr
Posts: 4
Joined: Sun Apr 07, 2019 1:28 am

Re: Connection and print fails with Windows 10

Post by hnswbr » Mon Apr 08, 2019 8:50 pm

Please help me I have the same problem. I tried everything, I am exhausted

User avatar
William
Site Admin
Posts: 4336
Joined: Tue Jun 07, 2016 9:38 am

Re: Connection and print fails with Windows 10

Post by William » Thu Apr 11, 2019 2:05 pm

Hi,hnswbr

You need to attach more details of it.
Then we can help to check it.
1.The PSU output is 12V/24V.
2.Try to replace the old PSU then test it again
3.Refer to this post and install the drivers for your win10
http://www.geeetech.com/forum/viewtopic ... 974#p81974
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

hnswbr
Posts: 4
Joined: Sun Apr 07, 2019 1:28 am

Re: Connection and print fails with Windows 10

Post by hnswbr » Mon Apr 15, 2019 7:35 pm

William wrote:
Thu Apr 11, 2019 2:05 pm
Hi,hnswbr

You need to attach more details of it.
Then we can help to check it.
1.The PSU output is 12V/24V.
2.Try to replace the old PSU then test it again
3.Refer to this post and install the drivers for your win10
http://www.geeetech.com/forum/viewtopic ... 974#p81974
William you a good guy. You saved my life.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests