How to slove the problem of MAX/MIN TEMP error(GT2560)

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by William » Mon Oct 21, 2019 10:16 am

Have you tried the above solution to try?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

TheHyperion
Posts: 2
Joined: Mon Oct 21, 2019 10:07 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by TheHyperion » Mon Oct 21, 2019 10:32 am

The above is not a solution. The above only helps to identify a faulty thermistor. I don't have faulty thermistors. This error only occurred after a firmware upgrade.

There is an error in the firmware you have provided.

I have used the instructions and te I3 Pro C firmware shows the termistors are all working at room temp.

But when I load the G2S firmware on, they all read 0.

lynxys77
Posts: 1
Joined: Wed Apr 08, 2020 7:05 pm

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by lynxys77 » Wed Apr 08, 2020 7:12 pm

when I disconnect the thermistor cable, I have -14/0 and when I reconnect I have 358/0, is the motherboard defective?
IMG_20200408_131028.jpg
IMG_20200408_131028.jpg (185.68 KiB) Viewed 12275 times

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by William » Thu Apr 09, 2020 9:25 am

Hi, if this.
it is the hotbed thermistor problem.
You need to replace it.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

magy357
Posts: 1
Joined: Tue Apr 14, 2020 6:09 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by magy357 » Tue Apr 14, 2020 6:14 am

Got the same problem. Mintemp message, no matter what termistor I plug (checked on another board, working perfectly), always show 0. But in the moment I plug connector in, it flash for split of a second 20°C, then go back to 0.
When I shortcut connector, it show maxtemp, so it's obviously working.
Even I try to solder termistor directly to pin, to be sure for good connection, still show 0.
So I guess the problem is with board, firmware or such. My question is: possible to fix it or need new board?

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by William » Tue Apr 14, 2020 9:19 am

magy357 wrote:
Tue Apr 14, 2020 6:14 am
Got the same problem. Mintemp message, no matter what termistor I plug (checked on another board, working perfectly), always show 0. But in the moment I plug connector in, it flash for split of a second 20°C, then go back to 0.
When I shortcut connector, it show maxtemp, so it's obviously working.
Even I try to solder termistor directly to pin, to be sure for good connection, still show 0.
So I guess the problem is with board, firmware or such. My question is: possible to fix it or need new board?
Hi, If so, there may be a problem with the motherboard,
You can replace it.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

MagyG
Posts: 1
Joined: Tue Jun 05, 2018 11:33 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by MagyG » Wed Apr 15, 2020 1:18 am

William wrote:
Tue Apr 14, 2020 9:19 am
magy357 wrote:
Tue Apr 14, 2020 6:14 am
Got the same problem. Mintemp message, no matter what termistor I plug (checked on another board, working perfectly), always show 0. But in the moment I plug connector in, it flash for split of a second 20°C, then go back to 0.
When I shortcut connector, it show maxtemp, so it's obviously working.
Even I try to solder termistor directly to pin, to be sure for good connection, still show 0.
So I guess the problem is with board, firmware or such. My question is: possible to fix it or need new board?
Hi, If so, there may be a problem with the motherboard,
You can replace it.
Right. Just one question, update firmware would solve it or not? Actually, I have no idea what version is there and how to do it... :roll: :mrgreen:

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: How to slove the problem of MAX/MIN TEMP error(GT2560)

Post by William » Wed Apr 15, 2020 11:31 am

MagyG wrote:
Wed Apr 15, 2020 1:18 am
William wrote:
Tue Apr 14, 2020 9:19 am
magy357 wrote:
Tue Apr 14, 2020 6:14 am
Got the same problem. Mintemp message, no matter what termistor I plug (checked on another board, working perfectly), always show 0. But in the moment I plug connector in, it flash for split of a second 20°C, then go back to 0.
When I shortcut connector, it show maxtemp, so it's obviously working.
Even I try to solder termistor directly to pin, to be sure for good connection, still show 0.
So I guess the problem is with board, firmware or such. My question is: possible to fix it or need new board?
Hi, If so, there may be a problem with the motherboard,
You can replace it.
Right. Just one question, update firmware would solve it or not? Actually, I have no idea what version is there and how to do it... :roll: :mrgreen:
Hi,the motherboard cannot be repaired and you need a need a new board.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 27 guests