Melzi won't connect to PC

Post Reply
bobbing
Posts: 2
Joined: Thu Jan 23, 2014 4:54 am

Melzi won't connect to PC

Post by bobbing » Thu Feb 13, 2014 7:54 pm

I submitted the above problem a couple of days ago and it has not yet appeared as a problem.
Since then i have gone through the whole process a number of times without success. Here are the things i have done. The board is a Melzi Ardentissimo with a 644P chip on a nophead Mendel 90.
1 My PC is running Vista
2 I have installed the drivers from Nophead's Arduino folder and the show up in device manager on COM3 with a USB Serial Converter in USB controllers. Both are astated to be working.
3 I can't see the USB device in My Computer so i don't know whether i'm connected.
4 It doesn't show up as a drive in Disk Management
5 I've tried uploading to the board trying different boards with the following results.
Melzi W/ ATmega644P avrdude: stk500_getsync(): not in sync: resp=0x00
Gen7 with ATmega644P and 16Mhz Won’t compile
Gen7 with ATmega644P and 20Mhz Won’t compile
Melzi W/ ATmega644P avrdude: stk500_getsync(): not in sync: resp=0x00
Sanguino W/ ATmega644P avrdude: stk500_getsync(): not in sync: resp=0x00
6 I've tried a PC running Win 7 with the same results.
7 I've tried different USB ports.
8 I've tried uploading with the board using USB power and PSU power.
9 I've tried pressing the reset button to no effect.
Please respond!!!!!!!!!!!!!!!!!! :

User avatar
jack
Posts: 77
Joined: Sat Mar 03, 2012 2:25 pm

Re: Melzi won't connect to PC

Post by jack » Tue Mar 04, 2014 11:18 am

Hi friend:
1.You can put the jumper cap plug in the USB interface
2.If prompted to install the driver is good,but need to replace the FT232

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests