MELZI trouble

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

MELZI trouble

Post by bonden » Fri Oct 18, 2013 3:43 am

I have problem with my melzi ardentissimo tha t i bougt by Evelina Deng.

It have no light on LED! is it OK?

I assume there is no Bootloader Installed(?( it have atmega644P 20

I cannot uppload anything to it. I use DAPA and Arduino IDE1.0.5 with your IDE help files installed in hardware in arduino.

when trying uppload bootloader it says AVR device not responding. device signature 0x000000


PLease help!

i opened a dispiute on this one yesterday.....

User avatar
jack
Posts: 77
Joined: Sat Mar 03, 2012 2:25 pm

Re: MELZI trouble

Post by jack » Fri Oct 18, 2013 2:41 pm

Hi, this module has no LED.
what is your OS? Linux or MAC,or Windows? It’s not support Linux and MAC.
and have you install driver? have you find your port in device manager? and what is your complier?
Note: 32 bit and 64bit driver.

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

Re: MELZI trouble

Post by bonden » Sat Oct 19, 2013 3:18 am

Win xp diamond.

Is bootloader preinstalled?

It shows up as com 6. In arduino IDE> tools> serial ports.

Driver? I have teensyu serial port istalled. As firmware i wanted repetier. Is that ok? That one sugest atmega1280 for melzi.. 644p is sugested to sanguonololu.

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

Re: MELZI trouble

Post by bonden » Sat Oct 19, 2013 5:47 pm

Win xp diamond.

In arduino IDE1.0.5 it shows up asCOM 6.

Compiler? Arduino mentined above. Tried load bootoade by a hombuilt parallell programmer (DAPA)

I want repetier firmware bu it have only atmega1248 preloaded for melzi.my have atmega644p.

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

Re: MELZI trouble

Post by bonden » Sun Oct 20, 2013 5:48 pm

Win Xp diamond

Driver?

Compile with arduino IDE 1.0.5

tried to load bootloader with arduino and parallell programmer DAPA..

no response

User avatar
jack
Posts: 77
Joined: Sat Mar 03, 2012 2:25 pm

Re: MELZI trouble

Post by jack » Mon Oct 21, 2013 4:37 pm

Hi
It has preinstalled bootloader,I don't have to uppload it!

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

Re: MELZI trouble

Post by bonden » Mon Oct 21, 2013 10:57 pm

Thanks for that information. Then is the question what is wrong. Because i cannot uppload any firmware, nor sketches like tiny arduino "blink" ...
Still belive it is transport damage due to poor package. Two wraps bouble plastic and then put in a box of 20x30x5 cm that when arrived had the measure of 30x30x2 cm.

User avatar
jack
Posts: 77
Joined: Sat Mar 03, 2012 2:25 pm

Re: MELZI trouble

Post by jack » Tue Oct 22, 2013 5:38 pm

hi
you can try it like this:
1. The auto - reset jumper cap not inserted
2. The external power supply didn't answer, PWRS jumper cap didn't choose to usb power supply. External power supply connected but PWRS jumper cap connectto the usb power supply
3.74 hc4050d chip broken or didn't weld well
4. The driver didn't pack good, can't find the com, the board didn't choose the right, should choose to sanguino w/ATMEGA644P

bonden
Posts: 6
Joined: Sun Oct 06, 2013 8:57 pm

Re: MELZI trouble

Post by bonden » Thu Oct 24, 2013 4:23 am

Hello now iv'echecked upp your solutions
1 autoreset jumper tested bot in place and not in place. no difference!!
2 if usb\pwr juper is not in place it des\nt detect board as com6 . so it must work..
3 both chip 4050D and ftdi 232 looks alright and well soldered in a weak magnifier.
4 sanguino w atmega 644p choosen.

this is what i get then when trying uppload arduino blink sketch..

any idea what to do next?

Thing is ,i got an sanguinlolou 1.3a self soldered exept ftdi chip swaped by expert.
It behaves exactly the same. and i have tried both on another notebook with Win xp home.. mayby try it an a vista desktop too?

DSC_0091.jpg
melzi and arduino blink
DSC_0091.jpg (78.85 KiB) Viewed 8498 times

User avatar
jack
Posts: 77
Joined: Sat Mar 03, 2012 2:25 pm

Re: MELZI trouble

Post by jack » Thu Oct 24, 2013 5:44 pm

hi
may be your IDE version is not correctly.please contact us and we will provide you IDE.my email is technical@geeetech.com

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests