A10M Bed hitting the printers Y axis switch really hard.

Post Reply
loky
Posts: 2
Joined: Mon Aug 31, 2020 5:38 pm

A10M Bed hitting the printers Y axis switch really hard.

Post by loky » Mon Aug 31, 2020 6:07 pm

When I auto bed level the bed. it dosen't level it like it should too it. 'Pls look at the video' https://youtu.be/XvewuFwzRoo

User avatar
Przepka1985
Posts: 10
Joined: Fri Sep 11, 2020 7:04 pm
Location: Scotland
Contact:

Re: A10M Bed hitting the printers Y axis switch really hard.

Post by Przepka1985 » Fri Oct 16, 2020 4:39 am

:D :D easy 😊 I was got same issue with a10t. But it involves to edit config.h cause printer movements size y its -7 to 225 (than its not 230 like define in config.h)
You need to change x_bed_size 225
Y_bed_size 225
X_min -1 y_min -7
Upload and test it.
On verts marlin 2 bug fix you will get same issue.
Best regards
Pawel Rzepka

apollos
Posts: 2
Joined: Tue Oct 20, 2020 5:43 pm

Re: A10M Bed hitting the printers Y axis switch really hard.

Post by apollos » Tue Oct 20, 2020 5:48 pm

Hi, thanks for the solution i will try it

User avatar
Przepka1985
Posts: 10
Joined: Fri Sep 11, 2020 7:04 pm
Location: Scotland
Contact:

Re: A10M Bed hitting the printers Y axis switch really hard.

Post by Przepka1985 » Wed Oct 21, 2020 2:35 am

apollos wrote:
Tue Oct 20, 2020 5:48 pm
Hi, thanks for the solution i will try it
You need to use non stock firmware.
I will prefer to use original but got couple of problem with code. And geeetech not rush with upgrades or release source code.

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests