Search found 29 matches

by ChrisH90
Thu Jun 04, 2020 2:25 am
Forum: Geeetech DP200 Series
Topic: Firmware updates
Replies: 2
Views: 4416

Re: Firmware updates

There are big issues with the current firmware while slicing . Most of the slices timed out and the printer won’t react anymore. For this you have to poweroff and reboot the system to get control over the Web GUI. Also there are problems with transfer of „larger“ files >40MB. Sometimes it fails comp...
by ChrisH90
Sat May 09, 2020 10:45 pm
Forum: Geeetech DP200 Series
Topic: Firmware updates
Replies: 2
Views: 4416

Firmware updates

Hey all, any updates on DP200 Printer? Me and some other users have big issues on slicing and preparing prints.
by ChrisH90
Mon May 20, 2019 7:33 pm
Forum: Geeetech A30 Series
Topic: Z-Axis shift between left and right
Replies: 5
Views: 4794

Re: Z-Axis shift between left and right

Hi William, not really. I also tried to use the auto leveling sensor but it is not as accurate as I wanted to have.
This also does not help with my problem because the shift becomes bigger and bigger with every print. In some time the shift is high enough to break the X Axis.
by ChrisH90
Mon May 20, 2019 6:32 pm
Forum: Geeetech A30 Series
Topic: Z-Axis shift between left and right
Replies: 5
Views: 4794

Z-Axis shift between left and right

Hello all, I have some issue on my A30 with the two steppers left and right. For first I have to say that both stepper drivers are adjusted to 0.9V Vref. Anyway, after a long print for about 10 hours there is a shift of the hight between the left and the right stepper motor (at least 3mm between lef...
by ChrisH90
Mon May 20, 2019 6:27 pm
Forum: Geeetech A30 Series
Topic: M300 don`t work
Replies: 3
Views: 1456

Re: M300 don`t work

No, I have not. Which frequency works for A30?
by ChrisH90
Fri May 03, 2019 12:13 am
Forum: Geeetech A30 Series
Topic: M300 don`t work
Replies: 3
Views: 1456

M300 don`t work

Hi all, I tried to add a Beep to my G-Code with multiple parameters (M300 S500 P500) but it seems not to work but this G-Code is also part of the valid G-Code list. Did I make a mistake or is this command not implemented yet?
by ChrisH90
Sun Apr 28, 2019 2:51 am
Forum: Geeetech A30 Series
Topic: A30 Hotbed don't even rech 80°
Replies: 6
Views: 2626

Re: A30 Hotbed don't even rech 80°

Same here. I measured 4,2Ohm between Pin 2 and Pin 3. If I calculate with Ohms Law it is around 130Watt but absolutely no 260W. I ordered a new heatingbed from Geeetech but same problem. The maximum temperature I can reach is about 83°C and it is not possible to print ABS with this. Do you have a so...
by ChrisH90
Sat Apr 27, 2019 3:49 am
Forum: Geeetech A30 Series
Topic: Heating Bed only reaches 83°C
Replies: 12
Views: 3761

Re: Heating Bed only reaches 83°C

Yes, both heat beds are connected like this. Pad 1 is free, Pad 2&3 are connected.
by ChrisH90
Fri Apr 26, 2019 6:56 pm
Forum: Geeetech A30 Series
Topic: Heating Bed only reaches 83°C
Replies: 12
Views: 3761

Re: Heating Bed only reaches 83°C

Hei all, okay, I got the new heating bed, but also 4,2Ohm between 2 and 3. Between 1 and 2 it is 2,2Ohm but I think I have 24V right?
What if I soldering the wires to 1&2-3? I wondered if in this case the driver is strong enough.
by ChrisH90
Fri Apr 19, 2019 4:31 pm
Forum: Geeetech A30 Series
Topic: Heating Bed only reaches 83°C
Replies: 12
Views: 3761

Re: Heating Bed only reaches 83°C

Okay _kaktus_ what do you mean with it? Do you mean the connector on the controller?
Anyway, if I have 12V and 260W the resistance should be at least 0.6Ohm.